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Assignment 3
 

Lost Pet Poster 
 

Sometimes your pet runs away.  This can 
be a heart-wrenching experience.  You look 
around as best you can and ask the 
neighbors but there’s no sign of Felix or 
Fido, so what can you do?  Make a lost pet 
poster and offer a reward.  Cash is king, 
and as soon as the neighborhood kids know 
you’ve got $30 for whoever rescues your 
four-legged best friend, they’ll be scouring 
every bush and tree in hopes of collecting 
that sweet payday. 

This poster has to get the story across, 
provide your potential hero with the 
information they need to find the furry 

fugitive, and give them a good way to get in 
touch with you.  In this lesson, we’ll use a 
cool trick to create tags people can pull off 
the bottom of your poster and take with 
them to remember your pet’s name and 
your phone number.  Oh, and we can’t 
forget the picture.  That’s the most important 
part.   

Remember, the point of this lesson is that 
you learn how to insert and manipulate 
objects like text boxes and pictures in Word.  
But have fun with it as much as you can.  
Who says your pet has to be a dog or cat?  
Use your imagination… 
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Open Microsoft Word 2010 
 
By this time you should know the drill:  Open a new document and save it as a new file 
in your documents folder. 
 

 
Figure 3-1 – The Quick Access Toolbar 
 
 
 

Save The File 
 

  Select the Save button on the Quick Access toolbar or hold CTRL and hit S 
(CTRL+S) on the keyboard to save.   
 

 
Figure 3-2 – Saving the file as “Assignment 3” 
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By skipping these steps in detail, I hope you will skip the saving part, and then lose your 
assignment half way through this chapter and have to start all the way over again from 
scratch.  For some people, repeatedly losing their work is the only way they will learn to 
save early and often.  Better to have it happen now while you are making a lost dog 
poster for practice than in the middle of the best part of your thesis or under deadline on 
a project for work, etc.   
 
 
 

PROTIP:  AutoRecover 
 

Ok, so I’ve been holding back.  There is a 
feature in Word that automatically saves 
your documents at an interval you specify.  
Here’s how to find it:  Under the File tab, 
find the Options button on the left side of 
the screen and click it to make the Options 
window appear.  Open the Save section of 
the options window and you will see that 
one of the options is called AutoRecover.  
There will be a check box next to a 
sentence that reads, “Save AutoRecover 
information every 10 minutes.”  10 minutes 
is the default value for this option, and if 
you are a decent word processor you 
would be surprised to see how much you 
can get done in 10 minutes; but you’re 
only going to find out after you lose your 
work and have start over again 10 minutes 
from where you were previously.   
 

 
Figure 3-3 – Finding the Options menu 
under the File tab 

Figure 3-4 – Configuring AutoRecover 
in the Options menu, Save section 

  
So change this number to whatever you want it to be… but keep in mind, if you system 
is a little sluggish or you are working on a large document, saving AutoRecover data 
can take more than a few seconds.  Having to pause every 60 seconds isn’t a bad thing 
but after an hour of work it can get frustrating.  The best practice is just to make yourself 
save every few minutes, and then you don’t have to rely on AutoRecover.   
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WordArt 
 
So here we are again with a blank slate, your typical letter-sized, 8 ½” x 11” sheet of 
paper.  To get started on our poster, let’s insert the most important thing first:  the 
headline.  You may remember from Lesson 1 that we modified the font and paragraph 
settings and then typed our headline.  In this lesson, we will use one of Word’s better-
known features:  WordArt.   
 
On the insert tab, find the WordArt button 
on the Text panel.  When you select it, a 
window will drop down and display a 
bunch of different color/style options for 
your title.  Select the one you like best, 
preferably one that isn’t too light in shade 
or color.  We want our headline to contrast 
heavily with the blank white paper that it 
will be printed on.   
 
A box will appear with text inside featuring 
the style that you chose.  You can now 
treat this text like you would any other kind 
of text, except it exists in a box.  The text 
will be highlighted.  Turn Caps Lock on by 
hitting that button on your keyboard, and 
type the headline of your lost pet poster.  
For our purposes, the title will be “LOST 
DOG”. 
 
 Figure 3-5 – Inserting WordArt 
 

 
Figure 3-6 – Editing the WordArt text 
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Formatting WordArt 
 
You’ll see on the ribbon that a new tab has appeared:  the Format tab, with a label 
above it reading “drawing tools.”  Whenever you have selected the WordArt text box, 
this tab will appear containing panels with tools that you can use specifically to edit 
WordArt.  You can change the style of the WordArt on the WordArt panel.  You can 
change the direction of your text with a tool on the Text panel.   
 

 
Figure 3-7 – The Format Tab under Drawing Tools 
 
For positioning of your WordArt, the 
Arrange panel will be important.  Select 
the Align tool from the Arrange panel and 
choose the Align Center option.  You will 
see the WordArt headline move to the 
center of the page.   

 
 Figure 3-8 – Align Center 
 
Select the Wrap Text tool from the Arrange 
panel and you will see that the “In front of 
text” option is highlighted.  This means that 
no matter what text is typed into the body 
of the document, the WordArt title will lie 
on top of it and cover it.  You are going to 
be good friends with the Wrap Text tool by 
the time you are done with these lessons, 
but for now we will leave it at that.  We will 
not be typing any text into the body of this 
poster; all text will be input via textboxes 
like the one containing your word art.  This 
means that the Wrap Text option won’t 
concern us too much in this lesson.   
 

 
 Figure 3-9 – Wrap text, In Front of Text 



1‐6 

Select the text inside the WordArt text box and go to the Home tab to modify the font 
settings as you see fit.  We will increase the font size to 72 on our document via the font 
size option, and we will change the font to Cooper Std Black.   
 

 
Figure 3-10 – WordArt headline font size and style  
 
 
 

Insert a Text Box 
 
Now we are ready to add a short description of our pooch.  This time we will create a 
text box from scratch and then format it according to our liking.  Under the insert tab, 
select the Text Box tool from the Text panel.  A selection of text box styles will appear; 
ignore these and find the Draw Text Box option at the bottom of the menu.  Your cursor 
will turn into an upside-down cross called a stylus; use it to click and drag a box on the 
page.  Do not worry about getting the size or shape perfect.  We will be able to modify 
the size and format of the text box.   
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Figure 3-12 – The text box on the page 
 
Now type a short description of your lost 
pet.  Ours reads as follows: 
 
My 3-year-old puggle, Luigi, ran away from 
home yesterday.  He is an adorable 20 lb. 
puggle who loves belly rubs and getting 
into the garbage.  He will come when 
called by name and is very tame.  We 
couldn’t bear to lose him!  Please help us 
find our pup!  Call Joe at 614-555-5555 if 
you have any information about our dog.  
Thanks so much. 

 
Figure 3-11 – Insert a text box  
 

 
Figure 3-13 – Typing the message 
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You will notice that the text box has a black outline.  To get rid of this line, right-click on 
the edge of the text box and select Format Shape from the menu.  The Format Shape 
window will appear on your screen.  Go to the Line Color option on the left side of the 
window and then select the No Line radial button.   
 

 
Figure 3-14 – Format Shape Figure 3-15 – No Line  
 
Hit the Close button to close the Format Shape window.  You can see now that the text 
box has no outline.  Before we worry about the size and shape of this box, let’s add the 
picture of our lost pet.   
 

 
Figure 3-16 – The text box with no outline 
 
 
 

Insert a Picture 
 
Make sure that you do not have the text 
box selected because the picture will insert 
at the position of the cursor.  Click 
anywhere on the page outside of your text 
boxes to place the cursor on the body of 
the page.  Under the insert tab, select 
Picture from the Illustrations panel.   
 
 Figure 3-17 – Insert Picture 
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Figure 3-18 – Select the picture file Figure 3-19 – The inserted picture 
 
Select the image file of your pet from the 
window that appears.  Google Image 
search is a great place to find images to 
use for the purposes of this lesson.  Click 
the Insert button to place the image on 
your document.  Depending on the size of 
your image, you may need to resize it, and 
you will most definitely want to move the 
picture from the top left-hand corner of the 
screen.  To make moving and resizing 
your picture as foolproof as possible, right-
click on the image and find the Wrap Text 
option from the menu that appears.  Select 
the “In Front of Text” option.  Now you will 
be able to move the picture anywhere on 
the screen without any trouble.   

 
 Figure 3-20 – Wrap Text: In Front of 

Text 
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Moving and Resizing Objects 
 
You can move the picture by clicking and holding its center and then dragging to the 
desired position.  Resize the image by clicking and moving the handles on the corners 
and sides of the image.   
 

 
 
Figure 3-21 – Moving an image Figure 3-22 – Resizing an image 
 
When you click and drag the circular corner handles, the image will retain its aspect 
ratio; this means that it won’t look stretched or warped.  You can change the picture’s 
aspect ratio by manipulating the square handles on the sides of the image, but be 
careful.  Too much distortion of an image can be confusing to your reader.  If you 
happen to over-warp your picture, remember you can always go back a step by hitting 
the Undo button on the quick access toolbar or holding CTRL and typing Z (CTRL+Z) on 
your keyboard.   
 

 
Figure 3-23 – Distorted image Figure 3-24 – Aspect ratio retained 
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You can also use the handles to move and reshape the text box that contains the 
description of your pet, the only difference being that the corner handles will not retain 
the aspect ratio of the text box.  Your text will never appear warped like a picture will if 
you stretch or compress it.  Rather, the number of lines will decrease as the text box 
gets wider, and increase as it gets narrower.  You may need to increase or decrease 
the height of the text box to account for the length of the text.  
 

 
 
Figure 3-25 – Text doesn’t fit inside text box 
 

 
 
Figure 3-26 – Text fits inside text box 
 
Now you need to decide where you will position the picture and the text on your poster.  
Ideally, you would want your poster to grab the reader’s attention from as far away as 
possible.  This means making the objects on the page very easy to read, and that 
means making them very large on the page.  You are limited by the size of the paper, 
so the idea is to maximize the space that you have.   
 
Let’s start by increasing the font size of the text in our description.  11pts is probably too 
small for a poster that will be read by people passing by.  You can either select the text 
by highlighting the entire paragraph inside of the text box, or you can just select the text 
box by clicking on its outline so that the line becomes sold rather than dashed.  Once 
you have the text selected, use the Font Size tool on the Font panel of the home tab to 
change the font size to 16.  Also, justify the text by selecting the Justify option on the 
Paragraph panel.   

 
 

Figure 3-27 – Font and Paragraph settings for text box 
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Figure 3-28 – The reformatted message 
 
Now we need to focus on using the space on the page.  Keep in mind that we still have 
a few objects to add to this poster, but we can always resize the picture and text box 
later.  First let’s move and resize the picture so that it is in the middle of the screen 
below the WordArt headline.  Then move and resize the text box so that it fills up the 
page to the margins and locate it below the picture.   
 

 
 
Figure 3-29 – The reformatted message 
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Copy and Paste Objects 
 
It’s time to add the reward.  Let’s make it 
easy on ourselves and use the same text 
formatting as the headline.  Click on the 
outline of the WordArt text box at the top of 
the page so that its outline appears solid 
and not dashed.  Right-click and select 
Copy from the menu that appears.   
 
 Figure 3-30 – Copy WordArt 
 
Next, right-click anywhere on the screen 
and from the Paste Options section of the 
menu select the ”Keep Source Formatting” 
option.  A copy of the headline will appear 
at the top of the screen, covering the 
original headline.   

 
 Figure 3-31 – Keep Source Formatting 
 
Click its outline and drag to move it below the description of your pet.  Click inside the 
box to edit the text.  Change the text so that it reads, “REWARD:  $30”.  You will notice 
that the font is so large that the WordArt has started a second line.  Select the text in the 
WordArt box and change the font to 48 on the Font panel of the Home tab. 
 

 
 
Figure 3-32 – Resized and reformatted WordArt 
 
 

Super Cool Tear-off Flyer Tabs 
 
There’s only one thing now missing from your lost pet poster.  You have probably 
already seen the latest advance in flyer technology:  the tear-off tabs at the bottom of 
the poster that people can take with them if they are interested in contacting you.  We 
are going to add these tabs to our poster using a table and some nifty formatting.   
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To get started, find the Table tool 
on the Tables panel under the 
Insert tab.  When you click the 
Table tool, a menu will open 
below the ribbon showing an 
array of cubes.  You can 
designate the number of columns 
and rows in your table by using 
these cubes.  Our table only 
needs to be one row, and let’s 
make it eight columns across.  
Click on the 8th cube from the left 
in the top row to insert an 8x1 
table into your poster.   

 
 Figure 3-33 – Inserting an 8x1 table 
 

 
Figure 3-34 – The 8x1 table 
 
You will see that the table appears at the 
very top of the poster.  If you hover your 
mouse over the top left-hand corner of the 
table, you will see a Move icon appear.  
While holding SHIFT Click and drag the 
move icon down below the Reward 
WordArt to move the table down to the 
bottom of the poster.   
 
 Figure 3-35 – The move icon 
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Figure 3-36 – The table at the bottom of the page 
 
If you need to make room, move the Reward WordArt out of your way, anywhere else 
on the screen.  We’ll worry about re-positioning everything at the end.   
 

Now place your cursor in the first cell of 
the table and type a short note that your 
reader can take with them.  Ours will read: 
 
 

LOST DOG – REWARD $30 
Puggle named Scooter 
Call Joe 614-555-5555 
 

 
If the text moves onto the next page and messes everything up (i.e. adds another page, 
table moves to the top of the document, etc.), just grab the move icon of the table and 
while holding SHIFT on the keyboard drag it up the page a bit.  Remember, you can 
always use the Undo tool (CTRL+Z) to step back if you think you’ve really messed up.   
 

 

 
Figure 3-37 – Everything messed up! Figure 3-38 – Back to normal 
 
You should now have the text in the first cell of the table, but it will look confusing.  We 
want to change the text direction in our table so we can maximize the space we have 
allotted for our removable tabs.   
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Under the Layout tab, which appears below the Table Tools section of the ribbon when 
you are actively working in a table, find the Text Direction tool on the Alignment panel.   
 

 
Figure 3-39 – Text Direction tool 
 
With your cursor still placed in the first cell of table along with your short note, select the 
Text Direction tool.  Your text will rotate 90 degrees clockwise.  If it is divided into more 
than three lines, make your table taller by hovering over the bottom edge of the table 
and clicking and dragging down to the bottom of the page.   
 

 
Figure 3-40 – The text, with new text direction 
 

 
Figure 3-41 – Table expanded by clicking and dragging bottom edge down 
 
Now hover your mouse over the top edge of the cell until a black down-pointing arrow 
appears.  Left-click once to select the cell.  Right-click and select copy.  Next, click into 
the second cell to the right and drag over to the end of the table to select all of the other 
cells.  Right-click and select Overwrite cells from the Paste Options in the menu.  You 
should see your note copied into every cell of the table.   
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Figure 3-42 – Copy first cell Figure 3-43 – Paste, overwrite cells 
 

Figure 3-44 – The copied cells 
 
You need to do one final thing to the table to finish formatting the tabs:  modify the 
borders of the table.  Click (but don’t hold this time) on the move icon in the top left 
corner of the table to select the entire table.   
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Figure 3-45 – The entire table, selected 
 
Under the Design tab below the Table 
Tools section of the Ribbon, find and open 
the Borders menu on the Table Styles 
panel by clicking the small black triangle 
on the right side of the icon.  You will see a 
number of border options highlighted in 
this menu; select the one that reads 
Bottom Border to turn off the entire bottom 
border of the table.  Keep the left and right 
borders so that you have a guide for 
cutting the tabs after you print the poster.  
The top border will show your readers 
where to tear. 

 
Figure 3-46 – Turning off the bottom 
border 

 

 
Figure 3-47 – The finished tabs 
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Final Alignment and Finishing Touches 
 
You have added all of the content to your 
poster.  Now your only task will be to 
resize, position, and align all of the objects 
on the page.  You already aligned the 
headline to the top and center of the page.  
To make sure everything else is positioned 
properly, find the Show panel under the 
View tab and check the box next to 
Gridlines.   

 
Figure 3-48 – Turning on Gridlines 

 
You will see a grid appear on the 
page.  Notice that the grid does not 
extend to the edges of the page.  
The grid only shows the area inside 
the margins of the page.  You can 
use the gridlines as a guide:  make 
sure that all objects on the page are 
inside the grid so that nothing will 
be outside of the margins when you 
are ready to print.  You should see 
that the headline is well within the 
margins, so your first concern will 
be moving the table containing your 
removable tabs.  Click and drag the 
Move icon in the top left-hand 
corner of the table to move it up or 
down as necessary.  Even though 
the table spills over the grid on the 
left and right sides of the page, it 
should be OK.  Do not worry 
resizing the width of the table. 
 

 
 Figure 3-49 – The gridlines shown on the page 
 

 
Figure 3-50 – The table moved up past the bottom of the grid 
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The headline at the top of the page and 
the table at the bottom act as barriers on 
this poster.  Everything else on the page 
must fit between those two objects.  Under 
the View tab, select the One Page tool on 
the zoom panel.  This will show you the 
entire page at one time so that you can 
move/resize the picture, description text 
box, and Reward WordArt to make 
everything fit.  The borders of the objects 
may overlap, but as long as the actual text 
does not, you are in the clear.   

 
Figure 3-51 – One Page view 

 
After all of this moving and resizing, your 
objects may not be aligned very well.  You 
could try to very meticulously move each 
object into place, but there is an easier 
way.  Hold SHIFT on the keyboard and 
click on the picture, description text box, 
and both WordArt text boxes to select all 
four objects.  Under either the Format tab 
below either Drawing Tools or Picture 
Tools section of the ribbon (it doesn’t 
matter which you one choose for this), 
select the Align tool from the Arrange 
panel.  First select the Align to Margins 
option.   

 

 
Figure 3-52 – All four objects selected Figure 3-53 – Align to Margin 
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Then open the tool again and select Align 
Center.  You will see all four objects move 
so that their centers are aligned in the 
middle of the page.  Now open the Align 
tool again and select the Align Selected 
Objects option.  With all three objects still 
selected on the page, open the Align tool 
again and choose the Distribute Vertically 
option.  All three objects will move 
vertically so that there is equal space 
between them.  Under the View tab on the 
Show panel, you can turn off the Gridlines 
to preview your work.   
 

 

 
Figure 3-54 – Align Center Figure 3-55 – All objects aligned center 
 
 
 

SAVE YOUR WORK 
 

  Select the Save button on the Quick Access toolbar or hold CTRL and hit S 
(CTRL+S) on the keyboard to save.   
 
 
 

Print 
 
Select the File tab and then choose the Print option from the left side of the screen.  
You will see a preview of the document on the right side of the screen.  On the left side, 
select the printer you want to use and the number of copies that you’d like to print, and 
then hit the Print button.  We will go over the other print settings another time.  Now go 
find poochie.     
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Figure 3-56 – Printing the Note 
 

Congratulations!  You have finished assignment #3.  Thank you so much for your hard 
work.  You can use the file you have saved to create new flyers in the future by opening 
the file and editing the content.   

 
 
 

* World Class CAD Challenge 30-03 * - Create an informational and eye-catching 
flyer complete with tear-away tabs, save and print the document in less than 30 
minutes.  Continue this drill four times, each time completing the poster in less 
than 30 minutes to maintain your World Class ranking.  
 


