Chapter

How to Create a Resume

In this Chapter, we will learn the following to World Class standards:

Setting the Margins, Font and Font Size

Inserting a Table

Modifying and Adding Text to the Table

Adding First Heading

Adding Certifications Using Tables

Adding Professional Experience Using Bulleted Lists
Adding Educational Background

Adding Professional Affiliations and Activities



Setting the Margins, Font and Font Size
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Figure 4.1 — Page Setup

Before we begin typing our resume, we
must first set the margins and font of our
document. We will set the margins by
selecting the small arrow in the bottom
right of the Page Setup panel under the
Page Layout tab (Figure 4.1). The Page
Setup Window will appear in the screen.
We need to change the top and bottom
margins to 0.7” as in Figure 4.2.
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Figure 4.2 — Setting the Margins

To set the font we need to go to the Home tab and select the top left text box on the Font panel.
A long list of different font types will drop down. We will select Times New Roman for our
font (Figure 4.3). Next to the font text box is the font size text box. We will select a font size of

12 (Figure 4.4).
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Figure 4.3 — Selecting “Times New Roman”
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Figure 4.4 — Selecting Size “12” Font



Inserting a Table

To insert a table into the document, we need to go to the Insert tab and select the Table tool. On
the drop-down panel that appears under the tool, we will select a 2x1 table (Figure 4.5). We can
also insert a table by going to the first tool on the options panel, called the Insert Table tool, and
select the number of rows and columns we want in the table in the window that appears. In our
case, we want 2 columns and 1 row (Figure 4.6). Both methods of inserting a table are equally
effective but the first method is generally faster.
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Figure 4.5 — Selecting 2x1 Table Figure 4.6 — Insert Table Window

Modifying and Adding Text to the Table

In the left cell, we will type our name. Next, we will highlight our name with our cursor by
clicking and dragging over the letters with the left mouse button. With our name highlighted, we
will go to the Font panel and change the font size to 25 (Figure 4.7). We also need to center
align the text in the middle of the cell. However, we need to center it both horizontally and
vertically. To do this we must go to the Layout tab and select the Align Center tool on the
Alignment panel (Figure 4.8).
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Figure 4.7 — Selecting Size “25” Font Figure 4.8 — Align Center Tool

In the right cell, we need to type our address, phone number and email address. After typing in
the information, we will change the font size to 10 and change alignment of the text using the
Align Text Right tool on the Paragraph panel under the Home tab (Figures 4.9 & 4.10). The
added text should appear as in Figure 4.11.
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Figure 4.11 — Table with Added and Formatted Text

The last bit of formatting we need to do is to select the whole table and to remove the border
around it. To do so we must click on the move button on the top left of the table (Figure 4.12).
Doing so will select the entire table. With the entire table selected, we will go to the Paragraph
panel under the Home tab and click the drop-down arrow on the bottom right tool (Border
Settings). In the list of options that appears, we will select the No Border option (Figure 4.13).
The dark black lines bordering the table should now turn into dashed, light blue lines. Now the
table is complete and should appear as in Figure 4.14.
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Figure 4.12 — The Move Button Figure 4.13 — No Border Option
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Figure 4.14 — Table without Border

Adding First Heading

Our first heading will be our title and the information below will tell any business that looks at
our resume what we are capable of doing. For our title, we will type “Experienced 3D CAD
Designer.” After that, we need to modify the heading to make it stand out from the other,
ordinary text. To do this we will center align the text, change the font size to 16 and bold and
underline the text.
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After typing our heading, “Experienced 3D
CAD Designer,” we need to highlight it
B L W abe x, X Aav|[B- A - using our cursor. With the text
highlighted, we will change the font size to
16. Then we will bold and underline the
= . === Al text using the Bold and Underline tools on
———— - : the Font panel (Figure 4.15 top). After
that, we need to center align the text using
the Center tool on the Paragraph panel
(Figure 4.15 bottom)

Times Mew Roman 116 || AN ﬁr.!ﬁil,'al

Forit ]

-

I
|
ke

i
[l
=
11
A
&7

4

4

Faragraph F

Figure 4.15 — Formatting The Heading

Experienced 3D CAD Designer

Figure 4.16 — Finished Heading

Now we need to add the information below the heading. First, we will set the font size back to
12, along with unselecting the Bold and Underline tools. Next, we will set the text alignment to
the left using the Align Text Left tool. After making these formatting adjustments, we can add

our information. Figure 4.17 provides an example of the kind of information we might include
in the first part of our resume.

Experienced 3D CAD Designer

Works proficiently in AutoCAD, Microstation and Solid Edge software and can create drawings
to vour specifications. Has written 30 plus custom software programs in Visual LISP, Visual
Basic Applications and Java, which creates hundreds of drawings instantly.

Figure 4.17 — Adding Text Under First Heading

Adding Certifications Using Tables

The next heading of our resume will be our “Certifications.” Just like with our first heading, we
will have to format it to separate it from the other text. After typing in the word “Certifications,”
we will highlight the text with our cursor and change the font size to 16. Then we need to
Center, Bold and Underline it. With our header in place, we will set the font back to 12, left
align the text with the Align Text Left tool and unselect the Underline tool. With the Bold tool
still selected, we will type “World Class CAD Awards” (Figure 4.20)
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Figure 4.18 — Formatting the Header
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Figure 4.19 — Certifications Header
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Figure 4.20 — Adding “World Class CAD Awards”
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Figure 4.21 — Creating a 2x7 Table

Below the text we just typed, we will add a 2x7
table. To do this, we need to select the Table tool
on the Insert tab and pick a 2x7 table as in Figure
4.21. After creating the table, we will remove the
border. We can remove it by first selecting the
whole table with the move button located at the
top left of the table (Figure 4.22). With the table
highlighted, we will go to the Paragraph panel
under the Home tab and click the drop-down
arrow on the bottom right tool (Border Settings).
In the list of options that appears, we will select
the No Border option (Figure 4.23). The dark
black lines bordering the table should now turn
into dashed, light blue lines.
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Figure 4.22 — Move Button

Figure 4.23 — No Border Option
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We will now add text to the table. In the left cells we will be entering the different certifications
we have received. In the cells located on the right, we will put the date on which we received the
particular certification. To enter text, we only need to left click on a cell and begin typing. In
addition, when we are finished typing in all of the text, we will make all the certification names
in the left cells italicized by selecting the Italic tool on the Font panel (Figure 4.24).
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Figure 4.26 — Finished World Class CAD Awards

If there are any certifications other than the World Class CAD Awards then we could follow the
same process to add the other certificate titles and the company and software from which we
received the awards. For our example, we will add our certifications from the Siemens
quickStep Online Course.

_Siemens quickStep Online Course .
| Basics of Electricity | Apr4,2008 | Basics of AC Motors | Apr14,2009 |
| Basics of Control Components | Apr 14, 2008 | Basics of Electrical Products | May 3, 2009 |

................................................................................................................................... o i SOkl —)

Figure 4.27 — Other Certifications
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Figure 4.28 — Finished Certifications

Adding Professional Experience Using Bulleted Lists

The third heading of our resume will be our “Professional Experience”. We will type the words
“Professional Experience” and then highlight them with our cursor. With the words selected, we
will change the font size to 16, Bold, Center and Underline the text.
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Figure 4.29 — Formatting Header Figure 4.30 — Professional Experience Header

After finishing the header, we will set the font back to 12, unselect the Underline tool and left
align the text with the Align Text Left tool. With the Bold tool still selected, we will type the
job title, company name and city where we worked. After that, we will unselect the Bold tool
and type the years in which we worked there in parenthesis (Figure 4.31).

Professional Experience

Designer, Innovative Qutcomes, Cincinnati, Ohio (2007 to present)

Figure 4.31 — First Professional Experience
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Below our first entry, we will add a bulleted R
list describing different jobs we performed at := 7 =~ = |EE =2 T | | papocened as

that particular job site. To do this, we must go Bullet Library

to the Paragraph panel and select the drop- =
down arrow on the top left tool (Bullet Tool). Hone ||| @ & = || o
For our resume, we will select the small square  :
bullet as in Figure 4.32. Now, we need to enter > "4
all of the different jobs and responsibilities we
had at that company. To start a new bullet, all Document Bullets
we need to do is hit Enter. To end the bullet
command so that we can enter a new company
and our job there, all we need to do is unselect ti
the bullet command and then repeat the - '
formatting we used earlier to enter the new Define New Bullet...

information.
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Figure 4.32 — Selecting Bullet Type

Professional Experience

Designer, Innovative Qutcomes, Cincinnati, Ohio (2007 to present)
= Developed products from customer concepts
= Supervised UL and CSA approval programs for new designs
»  Trained new personnel in latest CAD systems
3D and 2D Drafter, Tri — Homes Architects, Dayton, Ohio (2002 to 2007)
=  Winner of Big CAD Award, 2006
»  (Created procedure for company’s 3D home design process
Machine Operator, Morgan Machine Shop, Hamilton, Ohio (2007 to present)
»  Senior operator and programmer of ACME 3D machine
»  Programmed interface between CAD software and CNC machine

Figure 4.33 — Finished Professional Experiences

Adding Educational Background

Our second to last heading will be our “Education”. We will create our header just as before, we
will type “Education” using a font size of 16, Bold, Center and Underline. Below that, we will
left align the text with the Align Text Left tool and unselect the Underline tool. We will now
type the name of our college in Bold (Figure 4.34). Below our college name, we will create
another bulleted list with our GPA as the first bullet point and the other bullet points being any
honors we may have received at school (Figure 4.35).
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Figure 4.34 — Formatting Header

Figure 4.35 — Education Header

Education

Kaplan College, Columbus, Ohio

Figure 4.36 — Education Header

Education

Kaplan College, Columbus, Ohio
Associate of Science in Engineering Drafting / CAD
= 375/40GPA
»  Member of the National Technical Honor Society

Figure 4.37 — Finished Educational Information

Adding Professional Affiliations

After ending the bulleted list by unselecting the Bullet tool, we will add our last header:
“Professional Affiliations.” After typing in or heading, we need to highlight the text, change the
font size to 16, Bold, Center and Underline it as well. After realigning the text using the Align
Text Left tool, setting the font size to 12 and unselecting the Bold and Underline tools, we can
type our professional affiliations (Figure 4.36).
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Figure 4.38 — Formatting Header

=

]

Professional Affiliations

Figure 4.39 — Professional Affiliations Header
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Professional Affiliations

Autodesk Engineering and Design Community since 2007
Volunteer on multiple building projects in the metropolitan area

Figure 4.40 — Professional Affiliations
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Figure 4.41 — Finished Resume

* World Class CAD Challenge 30-03 * - Write a resume including your own personal
information like education, professional affiliations and experiences as well as your
certifications. Use all of the different formatting for the headers and the bulleted lists.
Repeat this process twice to maintain your World Class ranking.
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