Chapter

How to Create a Resume

In this Chapter, you will learn the following to World Class standards:

Setting the Margins, Font and Font Size

Inserting a Table

Modifying and Adding Text to the Table

Adding the First Heading

Adding Certifications Using Tables

Adding Professional Experience Using Bulleted Lists
Adding Educational Background

Adding Professional Affiliations and Activities
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Setting the Margins, Font and Font Size

Iz Before you begin typing your resume, you
Insert Page Layout References Mailings Review must ﬁrSt set the margins and font Of your
. document. Set the margins by selecting the

. by == Y= Breaks = ] .

) = Ij J égLi::Nsumhers _ |-~ small arrow in the bottom right of the Page
__ | Margins Orientation Size Columns s-“'H' == watern Setup panel under the Page Layout tab
' i s i el " (Figure 4.1). The Page Setup Window will

- appear in the screen. You need to change
the top and bottom margins to 0.7” as
shown in Figure 4.2.
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Figure 4.2 — Setting the Margins

To set the font, go to the Home tab and select the top left text box on the Font panel. A long list
of different font types will drop down. Select Times New Roman for your font (Figure 4.3).
Next to the font text box is the font size text box. Select a font size of 12 (Figure 4.4).
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Figure 4.3 — Selecting “Times New Roman”  Figure 4.4 — Selecting Size “12” Font

Inserting a Table

To insert a table into the document, go to the Insert tab and select the Table tool. On the drop-
down panel that appears under the tool, select a 2x1 table (Figure 4.5). You can also insert a
table by going to the first tool on the options panel, called the Insert Table tool, and select the
number of rows and columns you want in the table in the window that appears. Remember that
you need 2 columns and 1 row (Figure 4.6). Both methods of inserting a table are equally
effective but the first method is generally faster.
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Figure 4.5 — Selecting 2x1 Table Figure 4.6 — Insert Table Window
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Modifying and Adding Text to the Table

Type your name into the left cell of the table. Next, highlight your name by clicking and
dragging over the letters with the left mouse button. With your name highlighted, go to the Font
panel and change the font size to 25 (Figure 4.7). You also need to center align the text in the
middle of the cell. However, you need to center it both horizontally and vertically. To do this
you must go to the Layout tab and select the Align Center tool on the Alignment panel (Figure
4.8).
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Figure 4.7 — Selecting Size “25” Font Figure 4.8 — Align Center Tool

In the right cell, you need to type your address, phone number and email address. After typing in
the information, change the font size to 10 and change alignment of the text using the Align Text
Right tool on the Paragraph panel under the Home tab (Figures 4.9 & 4.10). The added text
should appear as shown in Figure 4.11.
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Figure 4.9 — Selecting Size “10” Font Figure 4.10 — Align Text Right Tool

9000 Round St., Columbus, Ohio 43215

J Ohn Sl‘nlth Telephone: (614) 222-9200

jsmith@gmail.com

Figure 4.11 — Table with Added and Formatted Text

The last bit of formatting you need to do is to select the whole table and to remove the border
around it. To do so you must click on the move button on the top left of the table (Figure 4.12).
This will select the entire table. With the entire table selected, go to the Paragraph panel under
the Home tab and click the drop-down arrow on the bottom right tool (Border Settings). In the
list of options that appears, select the No Border option (Figure 4.13). The dark black lines
bordering the table should now turn into dashed light blue lines. Now the table is complete and
should appear as shown in Figure 4.14.
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John Smith

Figure 4.12 — The Move Button

John Smith

Figure 4.14 — Table without Border

Adding the First Heading
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Figure 4.13 — No Border Option

9000 Round St., Columbus, Ohio 43215
Telephone: (614) 222-9200
jsmith@gmail.com

Your first heading will be your title, and the information below will tell any business that looks
at your resume what you are capable of doing. For your title, type “Experienced 3D CAD
Designer.” After that, modify the heading to make it stand out from the other text. To do this
you will center align the text, change the font size to 16, and apply bold and underline
formatting. After typing your heading, “Experienced 3D CAD Designer,” you need to highlight
it using your cursor. With the text highlighted, change the font size to 16. Then select the Bold
and Underline tools on the Font panel (Figure 4.15). After that, you need to center align the
text using the Center tool on the Paragraph panel (Figure 4.15 bottom).
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Figure 4.16 — Finished Heading




Now you need to add the information below the heading. First, change the font size back to 12
and deselect the Bold and Underline tools. Set the text alignment to justified using the Justify
Text tool. After making these formatting adjustments, you can add your information. Figure
4.17 provides an example of the kind of information you might include in the first part of your
resume.

Experienced 3D CAD Designer

Works proficiently in AutoCAD, Microstation and Solid Edge software and can create drawings
to your specifications. Has written 50 plus custom software programs in Visual LISP, Visual
Basic Applications and Java, which creates hundreds of drawings instantly.

Figure 4.17 — Adding Text Under First Heading

Adding Certifications Using Tables

The next heading of your resume will be your “Certifications.” Just like with your first heading,
you will have to format it to designate it as separate from the other text. After typing in the word
“Certifications,” highlight the text with your cursor and change the font size to 16. Then you
need to Center, Bold and Underline it. With your header in place, set the font back to 12, left
align the text with the Align Text Left tool and unselect the Underline tool. With the Bold tool
still selected, type “World Class CAD Awards” (Figure 4.20).
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Figure 4.20 — Adding “World Class CAD Awards”
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Below the text you just typed, you need to add a
2Xx7 table. To do this, select the Table tool on the
Insert tab and pick a 2x7 table as shown in Figure
4.21. After creating the table, remove the border
by first selecting the whole table with the move

| 2/ Table button located at the top left of the table (Figure
o 422). With the table highlighted, go to the
%%%%%%%% Paragraph panel under the Home tab and click
OOO0O0O000 the drop-dovyn arrow on the_ bottom r'ight tool
OOO00000 (Border Settings). In the list of options that
OOOO0O000 appears, select the No Border option (Figure
OOO0O0O00n 4.23). The black lines bordering the table should
EEEEEEEEEE now turn into dashed light blue lines.

Figure 4.21 — Creating a 2x7 Table

+ World Class CAD Awards

Figure 4.22 — Move Button

You will now add text to the table. In the left cells you will be entering the different
certifications you have received. In the cells located on the right, you will put the date on which
you received the particular certification. Make sure that your font size is 12 and the style is set to
Times New Roman. To enter text, left click on a cell and begin typing. When you are finished
typing in all of the text, you will make all the certification names in the left cells italicized by
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Figure 4.23 — No Border Option

highlighting the table and selecting the Italic tool on the Font panel (Figure 4.24).

Home Insert Page Layout References Mailings

Times Mew Rom ~ 12~ A" A7 | Aa~ &)

- 32 . A

- 2
¥ Format Painter BZ£]U ~as x, x

iboard Font

Figure 4.24 — Italic Tool
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World Class CAD Awards
2D Level 1 using AutoCAD
2D Level 2 using AutoCAD
3D Level 1 using AutoCAD
2D Level 2 using AutoCAD
2D Level 1 using Microstation
3D Level 1 using Microstation
2D Level 1 using Solid Edge

Figure 4.25 — Italicized Text




Certifications

World Class CAD Awards

2D Level I using AutoCAD Sept 12, 2007
2D Level 2 using AutoCAD Oct 14, 2007
3D Level I using AutoCAD Jan 14, 2008
2D Level 2 using AutoCAD Mar 28, 2008
2D Level I using Microstation Nov 10, 2008
3D Level I using Microstation Jan 2, 2009
2D Level I using Solid Edge Feb 7, 2009

Figure 4.26 — Finished World Class CAD Awards

If you needed to add certifications other than World Class CAD awards then you could follow
the same process to add the other certificate titles and the company and software from which you
received the awards. Next add certifications from a Siemens quickStep Online Course.

Siemens quickStep Online Course
Basics of Electricity Apr 4,2008 | Basics of AC Motors Apr 14, 2008

Basics of Control Components | Aprl5, 2008 | Basics of Electrical Products | May 5, 2009

Figure 4.27 — Other Certifications

Certifications
World Class CAD Awards
2D Level I using AutoCAD Sept 12, 2007
2D Level 2 using AutoCAD Oct 14, 2007
3D Level I using AutoCAD Jan 14, 2008
2D Level 2 using AutoCAD Mar 28, 2008
2D Level I using Microstation Nov 10, 2008
3D Level I using Microstation Jan 2, 2009
2D Level I using Solid Edge Feb 7, 2009

Siemens quickStep Online Course
Basics of Electricity Apr4,2008 Basics of AC Motors Apr 14, 2008

Basics of Control Components  Aprl5, 2008 Basics of Electrical Products | May 5, 2009

Figure 4.28 — Finished Certifications
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Adding Professional Experience Using Bulleted Lists

The third heading of your resume will be your “Professional Experience”. Type the words
“Professional Experience” and then highlight them with your cursor. With the words selected,
you will change the font size to 16, as well as Bold, Center and Underline the text.
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Figure 4.29 — Formatting Header Figure 4.30 — Professional Experience Header

After finishing the header, set the font back to 12, unselect the Underline tool, and left align the
text with the Align Text Left tool. With the Bold tool still selected, type the job title, company
name, and city where you worked. After that, you will unselect the Bold tool and type the years
in which you worked there in parenthesis (Figure 4.31).

Professional Experience

Designer, Innovative Outcomes, Cincinnati, Ohio (2007 to present)

Figure 4.31 — First Professional Experience

Below your first entry, you will add a bulleted GELEL Ll aliale LELDE
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that particular job. To do this, go to the ‘E_u”ﬂ’l_mraw" - AaBbCelL!
Paragraph panel and select the drop-down

arrow on the top left tool (Bullet Tool). For Nore || @ ) ] - ¢:¢
your resume, you will select the small square ‘& \
bullet as shown in Figure 4.32. Now you need > v

to enter all of the different jobs and
responsibilities you had at that company. To
start a new bullet, all you need to do is hit
Enter. To end the bullet command so that you

Document Bullets

can enter a new company, all you need to do is -5 —
unselect the bullet command and then repeat ! Define New Bullet...
the formatting you used earlier. )

A S

Figure 4.32 — Selecting Bullet Type
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Professional Experience

Designer, Innovative Qutecomes, Cincinnati, Ohio (2007 to present)

* Developed products from customer concepts

* Supervised UL and CSA approval program for new designs

s Trained new personnelin latest CAD systems
3D and 2D Drafter, Tri — Homes Architects, Dayton, Ohio (2002 to 2007)

* Winnerof the Big CAD Award, 2006

s Created procedure for company’s 3D home design process
Machine Operator, Morgan Machine Shop, Hamilton, Ohio (2000 to 2002)

s Senioroperator and programmer of ACME 3D machine

s Programmed interface between CAD software and CNC machine

Figure 4.33 — Finished Professional Experiences

Adding Educational Background

Your second to last heading will be your “Education”. Create your header just as before, typing
“Education” using a font size of 16, Bold, Center and Underline. Below that, left align the text
with the Align Text Left tool and unselect the Underline tool. You will now type the name of
your college in Bold (Figure 4.34). Below your college name, you will create another bulleted
list with your GPA as the first bullet point and the other bullet points describing any honors you
may have received at school (Figure 4.35).

Times NewRom = 16 ~ A” A" Aa~ | %, = -} .
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Font
Figure 4.34 — Formatting Header Figure 4.35 — Education Header
Education

Kaplan College, Columbus, Ohio

Figure 4.36 — Name of College
Education

Kaplan College, Columbus, Ohio
Associate Degree in Engineering Drafting/ CAD
o 3.75/4.0GPA
¢ Memberof the National Technical Honor Society

Figure 4.37 — Finished Educational Information
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Adding Professional Affiliations

After ending the bulleted list by unselecting the Bullet tool, you will add your last header:
“Professional Affiliations.” After typing in your heading, you need to highlight the text, change
the font size to 16 and Bold, Center and Underline it as well. After realigning the text using the
Align Text Left tool, setting the font size to 12 and unselecting the Bold and Underline tools,

you can type your professional affiliations (Figure 4.36).
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Figure 4.38 — Formatting Header Figure 4.39 — Professional Affiliations Header

Professional Affiliations

Autodesk Engineering and Design Community since 2007
Volunteer on multiple building projects in the metropolitan area

Figure 4.40 — Professional Affiliations
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" 8000 Round St., Columbus, Ohic 45315

John Smith Tlephon: (614) 1228200

Experienced 3D CAD Designer

Wotks proficiently m AutoCAD. Microstation and Solid Edge seftware and can create drawmgs
to your specifications. Has written 50 plus custom software programs m Visual LISP, Visual
Basic Applications and Java, which creates hundreds of drawmgs mstandy.
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Professional Experience

Designer, Innovative Outcomes, Cincinnati, Ohio (2007 to present)
* Developed products from customer concepts
» Supervised UL and CSA approval program for new designs
» Tramed new personnel m latest CAD systems
3D and 2D Drafter, Tri — Homes Architects, Dayton, Ohio (2002 to 2007)
»  Wmner of the Big CAD Award, 2006
* Created procedure for company’s 3D home design process
Machine Operator, Morgan Machine Shop, Hamilton, Ohio (2000 to 2002)
* Sentor operator and programmer of ACME 3D machne
» Programmed mterface betwesn CAD software and CNC machine

Education
Kaplan College, Columbus, Ohio
Associate Degree in Engineermg Draftmg / CAD
= 375/40GPA
* Member of the National Technical Honor Society
Professional Affiliations

Autodesk Enpmeermg and Design Commumity smee 2007
Volunteer on multiple building projects i the metropolitan area

Figure 4.41 — Finished Resume

* World Class CAD Challenge 30-03 * - Write a resume including your own personal
information like education, professional affiliations and experiences as well as your
certifications. Use all of the different formatting for the headers and the bulleted lists.
Repeat this process twice to maintain your World Class ranking.
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