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How to Create a Cover Letter 
 

In this chapter, we will learn the following to World Class standards: 

 Using the Ribbon in Word 2010  
 Changing the Font and Font Size 
 Setting the Margins 
 Inserting a Table into the Document 
 Modifying and Adding Text to the Table 
 Adding the Date, Recipient’s Address and Salutation 
 Changing the Indent for Adding Paragraphs 
 Adding Paragraphs to the Letter 
 Closing the Cover Letter with our Name and Signature 
 Reviewing our Letter With the Spelling and Grammar Tool 
 Saving the Cover Letter 
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Using the Ribbon in Word 2010 
 

 

Figure 2-1 – Word 2010 Ribbon with Quick Access Toolbar 
 
Microsoft Word 2010 continues to feature the ribbon system introduced  in Word 2007 to 
organize program functions.  All the tools are located on different panels under the several tabs 
located at the top of the ribbon.  The Quick Access Toolbar shows only the Save and Undo tools, 
though this can be customized through the program’s options.  One main change for Word 2010 
is the addition of the File tab, which allows you to access many typical File functions such as 
Open, Save, Save As, New, and Exit.   
 
 
 

Changing the Font and Font Size 
 
When you open Microsoft Word a blank document will open so that you can immediately start 
typing.  The Font panel is under the Home tab of the ribbon.  The default font and size for 
Microsoft Word 2010 is Calibri (Body) with a font size of 11.  We are going to change the font 
to Times New Roman and the size to 12.  Begin by clicking the top left drop-down arrow of the 
font Listbox to select the font style.  The font styles are in alphabetical order, so scroll down until 
you see Times New Roman and select it (Figure 2-2).  After picking the font, click the drop-
down arrow to the right of the font style box and select a font size of 12 (Figure 2-3). 
 

 
Figure 2-2 – Selecting “Times New Roman” Figure 2-3 – Selecting Size “12” Font 
 
 
 

Setting the Margins 
 
To set the margins, go to the Page Layout tab and select the Margins tool on the Page Setup 
panel (Figure 2-4).  When you select the tool, a number of options will drop down beneath it.  
Select the Normal margin setting with 1-inch margins on all sides of the document (Figure 2-5). 
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Figure 2-4 – Page Setup Panel Figure 2-5 – Selecting Normal Margin 

Settings 
 
 
 

Inserting a Table into the Document 
 
The top of a cover letter contains the header, which has the sender’s name, address, city, state, 
zip code, phone number and email address. You can either stack the information together to use 
up less page space or you can place the data side by side. In this lesson, you will place your 
contact info side by side, so you need to insert a single row, two column table at the top of the 
page to hold your name, return address, email and phone number. 
 
To insert a table into your document, go to the Insert tab and select the Table tool.  On the drop-
down panel that appears under the tool, select a 2x1 table (Figure 2-6).  You can also insert a 
table by selecting the Insert Table tool under the table size selection area and then specifying 
the number of rows and columns you want in the window that appears.  In this case, we want 2 
columns and 1 row (Figure 2-7).  Both methods of inserting a table are equally effective but the 
first method is generally faster. 
 

 

 

Figure 2-6 – Selecting 2x1 Table Figure 2-7 – Insert Table Window 
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Modifying and Adding Text to the Table 
 
The left cell of the table will contain your name.  First you need to change the font size to 16; 
this will help your name stand out on the page. You can do this the same way you changed the 
font size from 11 to 12: click the drop-down arrow to the right of the font style box and select a 
font size of 16. Next, you need to center align the text.  There are four text alignment tools under 
the Home tab on the Paragraph panel.  The first is the Right, followed by the Center, Left and 
Justified alignment tools (Figure 2-8).  Select the Center tool and then type your name in the 
left cell of the table (Figure 2-9).  In the right cell, type in your address, telephone number, and 
email address.  In this section, you should modify the format of the text again by dropping the 
font size down to 10  and changing the alignment of the text to the Right align tool.  Now type 
your address on the first line. Hit Enter and type “Telephone:” and your telephone number on 
the next line.   Hit Enter again and type your email address.   
 

 
 

Figure 2-8 – Center and Right Align 
Tools 
 

Figure 2-9 – Center Aligned Name in Left Cell 

 
Figure 2-10 – Left and Right Cells with Text 
 
Next, you are going to modify the table and its contents.  Begin by selecting the left cell of the 
table with your cursor.  Next, go to the Layout tab.  On the Alignment panel there are nine 
different alignment settings.  Pick the Align Center tool and your name will be centered both 
vertically and horizontally in the cell (Figure 2-11).  Next, left click the move button at the top 
corner of the table (Figure 2-12).  Clicking on the move button will select the entire table.  With 
the entire table selected, go to the Paragraph panel under the Home tab and click the drop-down 
arrow on the bottom right tool (Border Settings).  In the list of options that appears, select the No 
Border option (Figure 2-13).  The dark lines bordering the table should now turn to light blue, 
dashed lines.  Now the table is complete and should appear as in Figure 2-14.  Select the View 
Gridlines tool in the Table panel under the Layout tab to see the table’s borders. 
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Figure 2-11 – Alignment 
Panel and Align Center Tool 

Figure 2-12 – Move Button Figure 2-13 – No Border 
Option 

 

 
Figure 2-14 – Completed Table Without Border 
 
 
 

Adding the Date, Recipient’s Address and Salutation 
 
Before you can being entering the content of your letter, you need to modify the default 
paragraph spacing.  Select the small arrow in the corner of the Paragraph panel under the Home 
tab and the Paragraph dialogue box will appear.  Change the After value in the Spacing section 
from 10 to 0 (Figure 2-15).  You can select the Set as Default option to save these changes for 
good or you can set this every time you open a new file.  Hit OK to return to your document.   
 
 
 
Place the cursor beneath the table and add a space by hitting Enter.  Now type the full date; this 
will be the first line of your document.  Make sure to type the full date and not just a short hand 
version because an abbreviated date such as 7/3/09 can mean July 3, 2009 in some countries and 
March 7, 2009 in others.  Hit Enter twice to add two lines after the date.  Type in the recipient’s 
name, title, organization and address.  After that, hit Enter twice and add a salutation.  The best 
salutation for a cover letter is to just put the recipient’s name with a comma after it.  Salutations 
containing “Dear” and other sentimental greetings are not particularly appropriate for 
professional communication such as a cover letter or email so avoid them in those situations.  
Type in all the information in shown in Figure 2-16. 
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Figure 2-15 – Changing Paragraph Spacing Figure 2-16 – Adding Date, Recipient’s 
Address, and Salutation 

 
 
 

Changing the Indent for Adding Paragraphs 
 
To change the indent of the first line of each paragraph, you need to move the top left triangle on 
the margin ruler.  If the margin ruler is not already active on the screen around the document, 
you can activate it by selecting the View Ruler tool at the top of the right scroll bar (Figure 2-
17).  Click and hold the top triangle on the ruler and drag it ½ inch to the right (Figure 2-18).  
Moving the triangle will make the first line of every paragraph start with a ½ inch indent. 
 

 

Figure 2-17 – View Ruler Tool Figure 2-18 – Moving Indent ½ Inch 
 
 
 

Adding Paragraphs to the Letter 
 
A cover letter should contain at least three paragraphs: the opening, the body and the closing.  
Also, the paragraphs should be written using the Justified alignment setting.  The first paragraph 
should be straightforward and to the point.  It should explain your purpose for writing the letter, 
which in this case is your application for a position.  The second paragraph should explain why 
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you are qualified for the position and direct the reader to your strengths. The closing paragraph is 
the “contact me” paragraph.  Make sure you include available times and days that you can be 
contacted as well as a phone number and email address.  Your information will obviously 
correspond with your own purposes for writing the letter but Figure 2-19 contains a writing 
sample as a model. 
 

 
Figure 2-19 – Sample Writing for Cover Letter 
 
When you type your email address, Microsoft 
Word will automatically add a “mailto:” 
hyperlink to the text.  If you are sending this 
file electronically, including the hyperlink 
would allow the reader to click on the email 
address to instantly reply to you.  However, in 
many cases you will be using hard copies of 
your letter, and the reader will not be able to 
click on that.  So, right click on the address and 
select Remove Hyperlink to return the text to 
its original formatting (Figure 2-20).   

  
 Figure 2-20 – Removing the email hyperlink 
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Closing the Cover Letter with Our Name and Signature 
 
To add the closing, hit Enter twice to add a space after the last paragraph and move the ½-inch 
indent triangle back to its original position.  With the cursor aligned on the right side of the page, 
type your closing.  Closings such as “Sincerely,” and “Thank You,” are very appropriate for this 
type of letter.  After typing the closing, hit Enter four times to add four spaces and then type your 
name and title below it (Figure 2-21).  Adding four spaces between the closing words and your 
name will leave enough room for you to sign the letter after you print it. 
 

 
Figure 2-21 – Adding a Closing 
 
 

Reviewing the Letter With the Spelling and Grammar Tool 
 
The Spelling and Grammar tool can be found on the far left of the Proofing panel 
under the Review tab.  Words that are misspelled will be underlined in red and 
grammatical mistakes will be underlined in green.  If you have only a few mistakes, 
the easiest way to correct them is to right click on the misspelled or grammatically 
incorrect word and the correction options will appear (Figure 2-22).  If you have a 
number of spelling and grammar mistakes, you can select the Spelling and 
Grammar tool on the Proofing panel and run through the correction process on the 
Spelling and Grammar window that appears (Figure 2-23). 
 

 

Figure 2-22 – Right Clicking to Correct Figure 2-23 – Spelling and Grammar 
Window 
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Saving the Cover Letter 
 
To save the document, click on the Save tool on the Quick Access toolbar which is 
located at the top left of the program.  The Save As window will appear in the display. 
You can save the file into a folder you have already created or you can create a new 
folder by selecting the New Folder tool.  Save the document with a description of what 
the document is about without having to open the file.  Typing your name followed by 
the words “Cover Letter” is a good choice.  Once you have typed in the file name, click 
on the Save button and the document will be saved (Figure 2-24). 

 

  

 
 

Figure 2-24– Save As Window 
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Figure 2-25 – Completed Cover Letter 
 
* World Class CAD Challenge 30-01 * - Create a three paragraph cover letter, spell check 
and save the document in 30 minutes. Continue this drill four times, each time completing 
the letter in under 30 minutes to maintain your World Class ranking.  
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