Chapter 2

How to Create a Cover Letter

In this chapter, we will learn the following to World Class standards:

Using the Ribbon in Word 2007

Changing the Font and Font Size

Setting the Margins

Inserting a Table into the Document

Modifying and Adding Text to the Table

Adding the Date, Recipient’s Address and Salutation
Changing the Indent for Adding Paragraphs

Adding Paragraphs to the Letter

Closing the Cover Letter with our Name and Signature
Reviewing our Letter With the Spelling and Grammar Tool
Saving the Cover Letter

2-1



Using the Ribbon in Word 2007
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Figure 2-1 — Word 2007 Ribbon with Quick Access Toolbar

One of the biggest changes in Microsoft Word 2007 is the addition of the ribbon instead of all
the different toolbars. Now all the tools are located on the different panels under the several tabs
located at the top of the ribbon. The Quick Access toolbar is one of the only remaining devices
in the new version of Microsoft Word and it contains the basic Save, Open, Print Preview,
Spell Check and Undo tools.

Changing the Font and Font Size

On the Home tab of the ribbon is the Font panel. The default font and size for Microsoft Word
2007 is Calibri (Body) with a font size of 11. We are going to change the font to Times New
Roman and the size to 12. Begin by clicking the top left drop-down arrow of the font Listbox to
select the font style. The font styles are in alphabetical order so scroll down until we see Times
New Roman and select it (Figure 2-2). After picking the style, click the drop-down arrow to the
right of the font style box and select a font size of 12 (Figure 2-3).
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Figure 2-2 — Selecting “Times New Roman”  Figure 2-3 — Selecting Size “12” Font

Setting the Margins

To set the margins, go to the Page Layout tab and select the Margins tool on the Page Setup
panel (Figure 2-4). When we select the tool, a number of options will drop down beneath it.
Select the Normal margin setting with 1-inch margins on all sides of the document (Figure 2-5).
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Figure 2-4 — Page Setup Panel
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Figure 2-5 — Selecting Normal Margin

Setting

Inserting a Table into the Document

The top of a cover letter contains the header, which has the sender’s name, address, city, state,
zip code, phone number and email address. We can either stack the information one on top
another, which uses up page space or we can place the data side by side. In this lesson, we will
place our contact facts side by side, so we will insert a single row, two column table at the top of
the page to hold our name, return address, email and phone number.

To insert a table into our document, we go to the Insert tab and select the Table tool. On the
drop-down panel that appears under the tool, select a 2x1 table (Figure 2-6). We can also insert a
table by going to the first tool on the options panel, called the Insert Table tool, and we can
select the number of rows and columns we want in the table in the window that appears. In this
case, we want 2 columns and 1 row (Figure 2-7). Both methods of inserting a table are equally

effective but the first method is generally faster.
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Figure 2-6 — Selecting 2x1 Table

[ Insert Table |i|ﬂ_hj1
Table size
Mumber of columns: 2 =
Mumber of rows: i =
AutoFit behavior
(@) Fixed column width: | Auto =

() AutoFit to contents
(7 AutoFit to window

=l 5 =
|| Remember dimensions for new tables

[ oK J[ Cancel l

L -]

Figure 2-7 — Insert Table Window



Modifying and Adding Text to the Table

In the left cell, we are going to type in our name. However, we first need to change the font size
to 16, which cause the phrase to appear more prominently. We can do this the same way we
changed the font size from 11 to 12, by clicking the drop-down arrow to the right of the font
style box and select a font size of 16. Next, we need to center align the text. Under the Home tab
on the Paragraph panel there are four text alignment tools. The first is the Right align,
followed by the Center, Left and Justified alignment tools (Figure 2-8). Select the Center tool
and then type our name in the left cell of the table (Figure 2-9). In the right cell, we are going to
type in our address, telephone number and email address. Once again, we need to format the
way we are going to enter in the text. Begin by changing the font size to 10. In addition, we
need to change the alignment of the text using the Right align tool. Now type we address on the
first line. Next hit Enter and type “Telephone:” and our telephone number after. Press Enter
again and type our email address.
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Figure 2-10 — Left and Right Cells with Text

Next, we are going to modify the table and its contents. Begin by placing the cursor in the left
cell of the table. Next, go to the Layout tab and on the Alignment panel there are nine different
alignment settings. Pick the Align Center tool and our name will be centered both vertically and
horizontally in the cell (Figure 2-11). Next, left click the move button at the top corner of the
table (Figure 2-12). Clicking on the move button will select the entire table. With the entire
table selected, go to the Paragraph panel under the Home tab and click the drop-down arrow on
the bottom right tool (Border Settings). In the list of options that appears, select the No Border
option (Figure 2-13). The dark lines bordering the table should now turn to light blue, dashed
lines. Now the table is complete and should appear as in Figure 2-14.
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Figure 2-14 — Completed Table Without Border

Adding the Date, Recipient’s Address and Salutation

Place the cursor beneath the table and add a space by hitting Enter. Now, type the full date in
the document. Make sure we type the full date and not just the short hand version because an
abbreviated date such as 7/3/09 can mean July 3, 2009 in some countries and March 7, 2009 in
others. Press Enter twice to add a space after the date. Type in the recipient’s name, title,
organization and address. After that, punch Enter twice and add the salutation. The best
salutation for a cover letter is to just put the recipient’s name with a comma after it. Salutations
containing “Dear” and other sentimental greetings are not particularly appropriate for
professional occasions such as a cover letter or email so avoid them in those situations. Type in
all the information in shown in Figure 2-15.

July 30, 2009

Mr. Joe Smith
Engineering Manager
Design and Build, LL.C
9876 High St.
Columbus, Ohio 43201

Mr. Smith,

Figure 2-15 — Adding Date, Recipient’s Address and Salutation

Changing the Indent for Adding Paragraphs

To change the indent of the first line of each paragraph, we need to move the top left triangle on
the margin ruler. If the margin ruler is not already active on the screen around the document, we
can activate it by selecting the View Ruler tool at the top of the right scroll bar (Figure 2-16).
Now, click and hold the top triangle on the ruler and drag it % inch to the right (Figure 2-17).
Moving the triangle will make the first line of every paragraph start with a %2 inch indent.
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Figure 2-16 — View Ruler Tool Figure 2-17 — Moving Indent %2 Inch

Adding Paragraphs to the Letter

A cover letter should contain at least three paragraphs: the opening, the body and the closing.
Also, the paragraphs should be written using the Justify alignment setting. The first paragraph
should be straight forward and to the point. It should explain our purpose for writing the letter,
which in this case is applying for a position. The second paragraph should explain why we are
qualified for the position and direct the reader to our strengths. The closing paragraph is the
“contact me” paragraph. Make sure we include available times and days that we can be
contacted as well as a phone number and email address at which we will answer. Our
information will obviously correspond with our own purpose for writing the letter but Figure 2-
18 contains a writing sample to act as a model for us.

I have spent four wears in the Computer Aided Design (CAD) industry as a student, a
junior designer and college intemn. I am interested in the designer’s position where I can Design
and Build in all of vour efforts.

Mywv success in completing tasks comes from mv acquired experience in multiple
disciplines requiring engineering knowledge, leadership skills and engineering graphic design
ability. In my studies and emplovment, I have led project development and worked with the
manufacturing specialists in the construction of assemblies and in the installation of equipment. I
also have the 2D, 3D and programming skills to run the AutoCAD, Microstation and Solid Edge
applications in completing drawings. [ hold multiple CAD certificates that demonstrate myv
expertise in these software packages.

If vou wish to contact me, vou can call me at 614-222-9200 Monday through Thursday

from 8 AM to 4 PM. or email me at etowers(@gmail com. Thank you for your consideration.

Figure 2-18 — Sample Writing for Cover Letter

Closing the Cover Letter with Our Name and Signature

To add the closing, first we need to press Enter twice to add a space after the last paragraph and
we also need to move the %2-inch indent triangle back to its original position. With the cursor
aligned on the right side of the page, type in the closing words. Closing such as “Sincerely,” and
“Thank You,” are very appropriate for closing a letter. After typing the closing, add four spaces
below and then type your name and title below it (Figure 2-19). Adding four spaces between the
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closing words and name will allow us to add place our written signature after we print the letter.

Sincerely,

Eric Towers
Designer

Figure 2-19 — Adding Wer Closing

Reviewing the Letter With the Spelling and Grammar Tool

The Spelling and Grammar tool can be found on the far left of the Proofing panel
under the Review tab. Words that are misspelled will be underlined in red and v
grammatical mistakes will be underlined in green. If we have only a few mistakes,  Spelling &
the easiest way to correct them is to right click with our mouse on the misspelled or | ©Sfammar
grammatically incorrect word and the correction options will appear (Figure 2-20). If

we have a number of spelling and grammar mistakes, we can just select the Spelling

and Grammar tool on the Proofing panel and running through the correction

process on the window that appears (Figure 2-21).
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Mot in Dictionary:
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Figure 2-20 — Right Clicking to Correct Figure 2-21 — Spelling and Grammar
Window

Saving the Cover Letter

To save the document, click on the Save tool on the Quick Access toolbar which is
located at the top left of the program. The Save As window will appear in the display.

We can save the file into a folder we have already created or we can create a new folder

by selecting the New Folder tool. Save the document with a description that tells us

what the document is about without having to open the file. Typing our name followed

by the words “Cover Letter” is a good choice. Once we have typed in the file name,

click on the Save button and our document will be saved (Figure 2-22).
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Figure 2-22— Save As Window
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Figure 2-23 — Completed Cover Letter



* World Class CAD Challenge 30-01 * - Create a three paragraph cover letter, spell check
and save the document in 30 minutes. Continue this drill four times, each time completing
the letter under 30 minutes to maintain your World Class ranking.



